Register

User Tag List

Results 1 to 4 of 4
  1. #1

    Angry "Client Is Outdated"

    Hello, yesterday when i tried to log into Aries i was prompted to do an update. After i completed the update i am no longer able to play because i get the "client is outdated error" but i still see people logging onto the game through the website player counter. I have already tried uninstalling all maplestory/aries files and reinstalling.

  2. #2
    きしむ (ㅇㅅㅇ❀) Eki's Avatar
    Rank
    Stump
    Join Date
    Oct 2017
    Posts
    138
    Aries is currently v191.1, and GMS is v191.2. You can download the v191 AIO (here)

    There is also a way to downgrade your maplestory from v191.2 > v191.1 I'm not too familiar with it but I'll try my best to explain it.

    Download this Maplestory.exe (here) then replace it with your Maplestory.exe in the Aries folder then run the Aries client, and it should(?) downgrade it.

  3. #3
    thot's Avatar
    Rank
    Snail
    Join Date
    Dec 2017
    Posts
    1
    Quote Originally Posted by Eki View Post
    Aries is currently v191.1, and GMS is v191.2. You can download the v191 AIO (here)

    There is also a way to downgrade your maplestory from v191.2 > v191.1 I'm not too familiar with it but I'll try my best to explain it.

    Download this Maplestory.exe (here) then replace it with your Maplestory.exe in the Aries folder then run the Aries client, and it should(?) downgrade it.
    not sure if its just me but,
    the first download link (the google drive one) is not working and the method of downgrading you described does not work (well, for me atleast).

    thank you though

  4. #4
    きしむ (ㅇㅅㅇ❀) Eki's Avatar
    Rank
    Stump
    Join Date
    Oct 2017
    Posts
    138
    Are you sure it does not give you the error of "Preview is unavailable"?

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •