Register

User Tag List

Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Juvenile Nikkos's Avatar
    Join Date
    Jan 2017
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Game closing after entering ID and Password

    As the titles says, my Aries immediately closes after I had entered in my ID and Password and tells me that I've been disconnected from the login server. I've played Aries before and only now this problem has started to occur.

  2. #2
    Juvenile arabidopsis's Avatar
    Join Date
    Jan 2017
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Me too. T^T

  3. #3
    Un-official Tech Support Epsilon Darksta's Avatar
    Join Date
    Jan 2017
    Location
    Australia
    Posts
    152
    Thanks
    45
    Thanked 16 Times in 9 Posts
    Quote Originally Posted by Nikkos View Post
    As the titles says, my Aries immediately closes after I had entered in my ID and Password and tells me that I've been disconnected from the login server. I've played Aries before and only now this problem has started to occur.
    Quote Originally Posted by arabidopsis View Post
    Me too. T^T
    Hey guys,

    Have you tried re-installing? Also make sure you have the latest version of the client, and try restarting your PC before playing again. Usually this fixes most problems.


    Regards,

    Darksta

  4. #4
    Juvenile Nikkos's Avatar
    Join Date
    Jan 2017
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Darksta View Post
    Hey guys,

    Have you tried re-installing? Also make sure you have the latest version of the client, and try restarting your PC before playing again. Usually this fixes most problems.


    Regards,

    Darksta
    I've tried re-installing and I do have the lastest version(179.2) but there is still no change. And a new problem is that the game will now also crash instead of telling me that I've been disconnected from the login server

  5. #5
    Un-official Tech Support Epsilon Darksta's Avatar
    Join Date
    Jan 2017
    Location
    Australia
    Posts
    152
    Thanks
    45
    Thanked 16 Times in 9 Posts
    Quote Originally Posted by Nikkos View Post
    I've tried re-installing and I do have the lastest version(179.2) but there is still no change. And a new problem is that the game will now also crash instead of telling me that I've been disconnected from the login server
    Hi Nikkos,

    Which point is your game crashing at right now? Trying my best to pinpoint the issue.

    Regards,

    Darksta

  6. #6
    Juvenile Nikkos's Avatar
    Join Date
    Jan 2017
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I crash immediately after I input my password and ID

  7. #7
    Juvenile merco's Avatar
    Join Date
    Apr 2016
    Posts
    8
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Nikkos View Post
    I've tried re-installing and I do have the lastest version(179.2) but there is still no change. And a new problem is that the game will now also crash instead of telling me that I've been disconnected from the login server
    Given that you never mentioned restarting your computer like dark said to...

    Try restarting your computer...Not powering it off and on, Literally press the restart button.

  8. #8
    Un-official Tech Support Epsilon Darksta's Avatar
    Join Date
    Jan 2017
    Location
    Australia
    Posts
    152
    Thanks
    45
    Thanked 16 Times in 9 Posts
    Quote Originally Posted by Nikkos View Post
    I crash immediately after I input my password and ID
    Hi Nikkos,

    Please confirm if you have tried restarting your PC. Also make sure there is an exception in your firewall for maplestory.exe, and AriesMS.

    You can do this here:
    http://www.wikihow.com/Add-Exception...ows-8-Firewall

    Regards,

    Darksta

  9. #9
    Juvenile Nikkos's Avatar
    Join Date
    Jan 2017
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Sorry for not stating before, but I have done both what you guys suggested and it has not helped

  10. #10
    Un-official Tech Support Epsilon Darksta's Avatar
    Join Date
    Jan 2017
    Location
    Australia
    Posts
    152
    Thanks
    45
    Thanked 16 Times in 9 Posts
    Quote Originally Posted by Nikkos View Post
    Sorry for not stating before, but I have done both what you guys suggested and it has not helped
    Hi Nikkos,

    I have done some additional searching and found that people are solving the issue by doing a few new things.


    First of all, what operating system are you running? I recommend doing what is called a FULL shutdown before we continue, to make sure all your memory cache is cleared, preventing any re-occuring bugs.

    To do this for Windows 8: http://www.howtogeek.com/129021/how-...id-boot?nxid=6

    Also, in the maplestory folder CUT the video file called 'OPENING' out from the folder, and put it some where safe (You will need to put it back to patch later!!!). A lot of people are reporting that not skipping the video quick enough causes them to crash on region select, but this just removes the video all together from the launcher making it easier!

    Regards,

    Darksta

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •