User Tag List

Results 1 to 1 of 1
  1. #1
    Juvenile Dingo's Avatar
    Join Date
    Sep 2016
    Thanked 0 Times in 0 Posts

    The client is outdated.

    That's the message I started getting when attempting to get onto the game this morning. The last time I played the game was yesterday and I did not encounter any issues.

    So far I have tried to just flat out re-install the game and to no avail. I have tried both the Aries and AriesAlt clients, same result.

    Is anyone else experiencing this and are there any other possible solutions that I could try?

    Thank you.

    Edit: Nevermind, I have been informed by a friend that the issue is due to GMS updating their client and Aries not having yet updated their client (for anyone else out there having issues with this, now you know.)
    Last edited by Dingo; 09-30-2016 at 06:31 AM.



Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts