Register

User Tag List

Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Un-official Tech Support Zeta Darksta's Avatar
    Join Date
    Jan 2017
    Location
    Australia
    Posts
    82
    Thanks
    13
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by firewall97 View Post
    Hi Darksta,

    i try what u tell me, no any folder name AriesMS in %localappdata%.
    i try le running in compatability in window 7 seems no work for me.
    i install again by using Nexon launcher also no use.
    Hi Firewall97,

    Unforunately that is the extend of my fixes at the moment. Even on the nexon forums people are reporting this game problem, and GM's are responding saying they are working on a fix. So at the moment, there's nothing personally more I can do to help you, but if i find something!

    Kind regards,

    Darksta
    IGN: Danksta - Hayato - 202 || Discord: Darksta#7731 || www.facebook.com/DarkstaAU

  2. #12
    Juvenile firewall97's Avatar
    Join Date
    Jan 2017
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Darksta View Post
    Hi Firewall97,

    Unforunately that is the extend of my fixes at the moment. Even on the nexon forums people are reporting this game problem, and GM's are responding saying they are working on a fix. So at the moment, there's nothing personally more I can do to help you, but if i find something!

    Kind regards,

    Darksta
    Hi Darksta,

    Thank for helping me.
    I wan to ask is that possible is my laptop wireless ip have some problems?
    Becuz my fren play hv not problem.

  3. #13
    Un-official Tech Support Zeta Darksta's Avatar
    Join Date
    Jan 2017
    Location
    Australia
    Posts
    82
    Thanks
    13
    Thanked 5 Times in 5 Posts
    Quote Originally Posted by firewall97 View Post
    Hi Darksta,

    Thank for helping me.
    I wan to ask is that possible is my laptop wireless ip have some problems?
    Becuz my fren play hv not problem.


    Hi Firewall97,

    When your device is turned on and first connects to the internet it is assigned an IP from your router within your network. It shouldn't be a problem as long as two devices don't have the same IP on your network (nearly impossible.) I would however recommend trying to play hardwired, to see if you experience any changes. Remember to shutdown first!

    Kind regards,

    Darksta
    IGN: Danksta - Hayato - 202 || Discord: Darksta#7731 || www.facebook.com/DarkstaAU

  4. #14
    Juvenile Darkbuster5's Avatar
    Join Date
    Jan 2017
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hello! I'm a new Player. Had this problem too. First question I'm going to ask is are you using Mcafee Antivirus? I am, and it was what was causing my problem. So try the following,

    1) Create shortcut to Aries.exe
    2) Select shortcut and click on properties, under target, type in C:\Nexon\Maplestory\Aries.exe GameLaunching *Credit to DarkSta*
    3) Turn off Firewall
    4) Launch.

    If it works, please proceed to Firewall settings, Modify the settings for Aries.exe & Maplestory.exe
    My firewall had only allowed outgoing connections for maplestory.exe, i suspect that is the issue.

    Hope it works. Cheers!

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •