Register

User Tag List

Results 1 to 3 of 3

Thread: Need help :o

  1. #1
    Juvenile xBlackRabbitx's Avatar
    Join Date
    Dec 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy Need help :o

    i am trying to get into aries ms. but somehow i get into login page. there is north america and europe. i tried both of them and i kept getting a message saying. the current version is outdated .... i clicked into AriesMS already and still can't get into it :'(

  2. #2
    Juvenile Flimsy's Avatar
    Join Date
    Dec 2016
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    http://elluel.net/showthread.php?161...shooting-Guide

    Head to this site for troubleshooting.


    Sent from my iPad using Tapatalk

  3. #3
    Juvenile html's Avatar
    Join Date
    Aug 2016
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Nexon MapleStory is in v179.2 and AriesMS is in v179.1, I had the same problem, I replaced my MapleStory.exe (v179.2) with the v179.1.
    *Not sure If It'll work on yours*

 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •