Register

User Tag List

Results 1 to 5 of 5
  1. #1
    Juvenile fluent's Avatar
    Join Date
    Dec 2016
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Client Outdated.

    I have been getting this message on and off. Some days when i try to get on Aries, I would only be able to get up to selecting my region and then the client will close and say outdated. Other days it would just work just fine but then the next day, it would say the same message, outdated.

  2. #2
    Juvenile guiroque's Avatar
    Join Date
    Dec 2016
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    same here, client outdated error

  3. #3
    Juvenile Gar's Avatar
    Join Date
    May 2016
    Posts
    29
    Thanks
    25
    Thanked 2 Times in 2 Posts
    same (commenting for a solution)

  4. #4
    Juvenile Guerilla's Avatar
    Join Date
    Dec 2016
    Posts
    4
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Gar View Post
    same (commenting for a solution)
    Quote Originally Posted by fluent View Post
    I have been getting this message on and off. Some days when i try to get on Aries, I would only be able to get up to selecting my region and then the client will close and say outdated. Other days it would just work just fine but then the next day, it would say the same message, outdated.
    Quote Originally Posted by guiroque View Post
    same here, client outdated error
    http://elluel.net/showthread.php?167...ll=1#post69488

    Have you guys tried this solution? Make sure to disable Auto-Update on your Nexon Launcher.

  5. The Following User Says Thank You to Guerilla For This Useful Post:

    Gar

  6. #5
    Juvenile Gar's Avatar
    Join Date
    May 2016
    Posts
    29
    Thanks
    25
    Thanked 2 Times in 2 Posts
    you're a real bro! thanks!

 

 

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •