Register

User Tag List

Results 1 to 4 of 4

Thread: Hey, I'm new!

  1. #1
    Juvenile McMuffinPuff's Avatar
    Join Date
    Dec 2016
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Hey, I'm new!

    Hey there! I'm new here!

    I'm Thomas,

    I'm 18 years old and I live in Belgium. I've played mapelstory for a few years and I want to make my comeback on this server.
    However, I'm experiencing an error when clicking on the north america region. This appears: Knipsel.PNG

    I'm also not able to view most of the forum sections even though I verified my account! I hope you guys can help me with that!

    Peace! ~

  2. #2
    Juvenile SirSinister's Avatar
    Join Date
    Dec 2016
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same thing's happening to me too

  3. #3
    Dearest. Delta Ribbon's Avatar
    Join Date
    Mar 2016
    Location
    fairyland
    Posts
    240
    Thanks
    101
    Thanked 76 Times in 42 Posts
    hmm Whenever im connected with my WiFi I will ALWAYS get that error too, but it works fine with my phone data which i have no idea why is that happening and no i'm not banned from the server.. Anyway, welcome to Aries ! Hope you can solve your issue there.


    “You hit me with everything you had, so I decided I could trust you with everything I had.” – Yuuki Konno

  4. #4
    Clairvoyant Game Master Spyro's Avatar
    Join Date
    May 2016
    Location
    Dragon's Den
    Posts
    807
    Thanks
    114
    Thanked 215 Times in 147 Posts
    Quote Originally Posted by McMuffinPuff View Post
    Hey there! I'm new here!

    I'm Thomas,

    I'm 18 years old and I live in Belgium. I've played mapelstory for a few years and I want to make my comeback on this server.
    However, I'm experiencing an error when clicking on the north america region. This appears: Knipsel.PNG

    I'm also not able to view most of the forum sections even though I verified my account! I hope you guys can help me with that!

    Peace! ~
    Quote Originally Posted by SirSinister View Post
    Same thing's happening to me too
    Hi there,

    There's a possibility that the client you're using is somewhat modified.

    I would recommend checking the Downloads page (if you're using Chrome browser) to allow the client download properly or use another browser to download the client.


    "Trust the wait. Embrace the uncertainty. Enjoy the beauty of becoming.
    When nothing is certain, anything is possible."


 

 

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •